Welcome to the Slackware Documentation Project

* discussion and notes *

I think that this part of the guide that reads:

“vi Makefile #get rid of any ”-m32“ flags if you are on a 64-bit machine”

should clarify that the -m32 flag could or should be changed to -m64 if you making libpulse.so.0 on a 64bit machine.

- khronosschoty

- Initial article review by vtel57 - 031916

- The Bluez 5.40 package says that it is not dependent on pulseaudio, and the Bluez website also does not indicate that pulseaudio is necessary. Perhaps a revision of the Rationale section should be contemplated. -

Please add your name and a timestamp when you write something here! It is impolite to just write random bullshit. There's a “insert signature” button above the editor which accomplishes just that.
And FYI, this is the git commit which removed ALSA support from BlueZ: http://git.kernel.org/cgit/bluetooth/bluez.git/commit/?id=4ff9b99292eca193dc0c149722328cb0b1ab0818
Eric Hameleers 2017/02/02 22:51 (UTC)

Rebuilding packages with pa disabled

Should alsa-plugins be rebuilt instead of removed? (with –disable-pulseaudio flag)

Also I was able to rebuild kmix without PA. Then it does not need runtime configuration. — Anonymous